切换到 中文?

切换将重新打开页面。未提交的文件、编辑内容和浏览器处理结果不会带到新域名。

已提交的服务器任务可继续查看,文件仍按原期限删除。
将前往以下网站:

HTTP 状态检测

HTTP 状态检测,从服务器检测公开网络目标,查看与导出结果。

完善此工具
NETWORK · DIAGNOSTICS

HTTP 状态检测

从本站服务器请求公开 HTTP(S) URL,查看实际状态、响应头、IP、耗时及重定向过程;可选 GET/HEAD,不读取响应正文,不发送登录 Cookie。只允许标准端口,最多跟随 3 次重定向。

检测会将目标地址及选项发送到本站服务器,由服务器访问目标。结果反映服务器所在网络的连接情况。

HTTP 状态码参考

75 / 75

状态码IANA 名称 / 注册状态参考标准
100Continue[RFC9110, Section 15.2.1]
101Switching Protocols[RFC9110, Section 15.2.2]
102Processing[RFC2518]
103Early Hints[RFC8297]
104Upload Resumption Supported (TEMPORARY - registered 2024-11-13, extension registered 2025-09-15, expires 2026-11-13)[draft-ietf-httpbis-resumable-upload-05]
105-199Unassigned—
200OK[RFC9110, Section 15.3.1]
201Created[RFC9110, Section 15.3.2]
202Accepted[RFC9110, Section 15.3.3]
203Non-Authoritative Information[RFC9110, Section 15.3.4]
204No Content[RFC9110, Section 15.3.5]
205Reset Content[RFC9110, Section 15.3.6]
206Partial Content[RFC9110, Section 15.3.7]
207Multi-Status[RFC4918]
208Already Reported[RFC5842]
209-225Unassigned—
226IM Used[RFC3229]
227-299Unassigned—
300Multiple Choices[RFC9110, Section 15.4.1]
301Moved Permanently[RFC9110, Section 15.4.2]
302Found[RFC9110, Section 15.4.3]
303See Other[RFC9110, Section 15.4.4]
304Not Modified[RFC9110, Section 15.4.5]
305Use Proxy[RFC9110, Section 15.4.6]
306(Unused)[RFC9110, Section 15.4.7]
307Temporary Redirect[RFC9110, Section 15.4.8]
308Permanent Redirect[RFC9110, Section 15.4.9]
309-399Unassigned—
400Bad Request[RFC9110, Section 15.5.1]
401Unauthorized[RFC9110, Section 15.5.2]
402Payment Required[RFC9110, Section 15.5.3]
403Forbidden[RFC9110, Section 15.5.4]
404Not Found[RFC9110, Section 15.5.5]
405Method Not Allowed[RFC9110, Section 15.5.6]
406Not Acceptable[RFC9110, Section 15.5.7]
407Proxy Authentication Required[RFC9110, Section 15.5.8]
408Request Timeout[RFC9110, Section 15.5.9]
409Conflict[RFC9110, Section 15.5.10]
410Gone[RFC9110, Section 15.5.11]
411Length Required[RFC9110, Section 15.5.12]
412Precondition Failed[RFC9110, Section 15.5.13]
413Content Too Large[RFC9110, Section 15.5.14]
414URI Too Long[RFC9110, Section 15.5.15]
415Unsupported Media Type[RFC9110, Section 15.5.16]
416Range Not Satisfiable[RFC9110, Section 15.5.17]
417Expectation Failed[RFC9110, Section 15.5.18]
418(Unused)[RFC9110, Section 15.5.19]
419-420Unassigned—
421Misdirected Request[RFC9110, Section 15.5.20]
422Unprocessable Content[RFC9110, Section 15.5.21]
423Locked[RFC4918]
424Failed Dependency[RFC4918]
425Too Early[RFC8470]
426Upgrade Required[RFC9110, Section 15.5.22]
427Unassigned—
428Precondition Required[RFC6585]
429Too Many Requests[RFC6585]
430Unassigned—
431Request Header Fields Too Large[RFC6585]
432-450Unassigned—
451Unavailable For Legal Reasons[RFC7725]
452-499Unassigned—
500Internal Server Error[RFC9110, Section 15.6.1]
501Not Implemented[RFC9110, Section 15.6.2]
502Bad Gateway[RFC9110, Section 15.6.3]
503Service Unavailable[RFC9110, Section 15.6.4]
504Gateway Timeout[RFC9110, Section 15.6.5]
505HTTP Version Not Supported[RFC9110, Section 15.6.6]
506Variant Also Negotiates[RFC2295]
507Insufficient Storage[RFC4918]
508Loop Detected[RFC5842]
509Unassigned—
510Not Extended (OBSOLETED)[RFC2774][Status change of HTTP experiments to Historic]
511Network Authentication Required[RFC6585]
512-599Unassigned—

处理内容只保存在当前页面内存,关闭页面或清空后无法恢复。

工具介绍

从本站服务器请求公开 HTTP(S) URL,查看实际状态、响应头、IP、耗时及重定向过程;可选 GET/HEAD,不读取响应正文,不发送登录 Cookie。只允许标准端口,最多跟随 3 次重定向。 目标地址和选项会发送到本站服务器,结果反映服务器所在网络;不保存输入及检测结果,统计仅记录运行状态、耗时、数量及复制/下载动作。

使用步骤

  1. 输入公开网址或域名/IP,选择请求方法或端口。
  2. 点击开始检测,可随时取消;每会话每分钟最多 12 次。
  3. 核对状态、校验项或逐端口结果;复制或下载 JSON,证书也可下载 PEM。

常见问题

为什么与本机结果不同?

检测由本站服务器发起,DNS、网络出口、防火墙及 CA 信任库可能与本机不同。私网、回环、保留地址不允许访问;端口连接成功不代表应用正常,证书检测不含吊销查询。

COMMUNITY

交流与评论

分享使用体验,交流工具的更多用法。

正在加载评论…